You are not logged in.

  • Login
Bitte besucht unser neues Forum unter | Please visit our new Forum at

Dear visitor, welcome to Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


User / Kunde

  • "Zundrel" started this thread

Posts: 1

  • Send private message


Sunday, September 23rd 2018, 11:16pm

Unable to Connect to Factorio Server


I purchased a Factorio server earlier today, and ever since then I've been unable to connect to the server. This seems to be an issue that only occurs with Factorio, as I switched the game to TF2 at one point and the server worked perfectly fine. I've even tried connecting to RCON using FactorioRCON, but it also isn't able to connect in any way. I've tried to ensure that all of my config options are setup properly, and I'm even using my own custom save. The site itself says the server is online, but the Factorio server seems to restart regularly and sometimes even shut down entirely with no warning.

I've looked for a log file for Factorio, but I haven't been able to find one anywhere via the built in file explorer or FTP. I'd be really grateful if I can get this issue fixed.


User / Kunde

Posts: 1

  • Send private message


Wednesday, October 3rd 2018, 4:55am

Hi! Did you solve this problem? I am having the same problem, I am unable to connect to my factorio server.

Let me know your solution if so!

Bitte besucht unser neues Forum unter| Please visit our new Forum at