Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

1

Freitag, 4. Januar 2019, 18:58

Atlas - issues with harvesting ressources

Hello !
To explain my problem, i set up my Atlas map grid, and everything works just fine, except that i am not able, me or any of my friends playing on the server, to gather ressources outside of our freeport. It all works well on the freeport, and we can gather ressources without any issues, but as soon as we leave and set foot on another non freeport island, we just can't harvest anything (outside of killed animals).
We are in PvE, we have discovery zones, no limit on level for freeport and no claim flag (maybe it plays ? I don't know)
So my question is : is this a server issue ? A setting i completely missed ? Or are we simply trying to advance too fast and have to do other things in order to start gathering on other islands ?
Thank you in advance for the answers. :)

DOAGEN

Moderator

  • »DOAGEN« ist männlich

Beiträge: 1 837

Wohnort: USA

Beruf: IT

Danksagungen: 4

  • Nachricht senden

2

Freitag, 4. Januar 2019, 19:12

When you say 'Freeport" you mean outside the freeport island but still within the 1x1 grid?
If so, I suspect your config file got corrupted. I was playing with the editor last night more freeports, and islands all within the 1x1 grid. All gather fine.

Unless you discovered a new bug.
.:Nitrado Forum Volunteer:.

Add me to steam friends if you like (*not for support): Search for CyberGameZone.

-DOA
(65+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

3

Freitag, 4. Januar 2019, 19:14

In the 1x1 grid. We have one island considered a freeport and our spawn.

EDIT : and of course we have other islands to explore, but only the freeport is harvestable. I'm sorry if i am not very clear

EDIT 2 : So, i tested a little further, and it seems we can only harvest on our spawn island (which is a freeport island with a town) and another island that also have a town (but is not set as a spawn), all the other islands are non harvestable, but the discovery zones work well, and it is possible to kill, tame and harvest animals only.
I was fearing our config could be potentially corrupted, but thought that maybe there's a work around instead of reinstalling the whole server.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Davit« (4. Januar 2019, 19:33)


DOAGEN

Moderator

  • »DOAGEN« ist männlich

Beiträge: 1 837

Wohnort: USA

Beruf: IT

Danksagungen: 4

  • Nachricht senden

4

Freitag, 4. Januar 2019, 19:50

As far as I know and how the file works, the code iis embedded. And the reinstall through the WebUi does not fully reinstall the game. They are still working on that.

Its why I made a backup of my config and map images before I started playing with the editor. I hope you did the same.

My island outside of freeport work fine. I can harvest with no issues.
.:Nitrado Forum Volunteer:.

Add me to steam friends if you like (*not for support): Search for CyberGameZone.

-DOA
(65+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

5

Freitag, 4. Januar 2019, 19:53

If you mean the first cluster-config.json we download from the interface, then yes, i still have it. I did not save the mapimg or cellimg though, but i think i can get them back through the editor ?
What do you suggest ? That i use the first config and rework my islands after ?

DOAGEN

Moderator

  • »DOAGEN« ist männlich

Beiträge: 1 837

Wohnort: USA

Beruf: IT

Danksagungen: 4

  • Nachricht senden

6

Freitag, 4. Januar 2019, 20:01

If it was me, I would reload the backup json you had download from your server if you still have it to the editor. Do the export of map and cell. then I use FTP to upload the images (i dont use the site). Then uplaod through the site the json. this will at least get you back to a clean slate. TEST the server now to make sure harvesting is working. Although it should cause they are freeports and you said that was working.

Then add 1 single island, make the new map and cell images, upload those. Its kinda what you already done. But is breaks it down more in troubleshooting.
.:Nitrado Forum Volunteer:.

Add me to steam friends if you like (*not for support): Search for CyberGameZone.

-DOA
(65+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

7

Freitag, 4. Januar 2019, 20:03

Thank you, i will try that ! I'll post my results when i have them :)

dragens

User / Kunde

Beiträge: 11

  • Nachricht senden

8

Freitag, 4. Januar 2019, 20:10

that happened to me too and I stopped the server and deleted the ocean.atlas files. everyone of them. then restarted the server. worked for me.

if you change only one island. may it be only its positon. then you will have a desync between the things standing on the island and their real position in the server files. ocean.atlas stores those infos so it needs to be regenerated with the new map config.

edit: that deleting files is ONLY working if you stopped the server first.

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

9

Freitag, 4. Januar 2019, 20:14

Oh, that's interesting to know. Where do you find these files ? Maybe i'll try that before changing completely our map and losing all our progress

dragens

User / Kunde

Beiträge: 11

  • Nachricht senden

10

Freitag, 4. Januar 2019, 20:17

you can find it under atlasmain-> Shootergame ->Saved ->Server -> deleting every file that has *.atlas on it. if you want you can download your file first as a backup so if something goes wrong you can reupload it. :)

some people mentioned that you should delete every file in saved despite the config folder that is not really important. Because you have a serverpaintingcache folder but I don't know if thats important either.

edit: also the anticorruption file. the server will regenerate those files on restart.

Davit

User / Kunde

  • »Davit« ist der Autor dieses Themas

Beiträge: 6

  • Nachricht senden

11

Freitag, 4. Januar 2019, 20:20

Thank you ! I will try that solution, and if it fails to resolve my problem, i'll look into Doagen's solution. Thanks to you both. I'll keep the thread updated on the results in case it helps someone with the same issues as i have :)

EDIT : so i kept my current map and suppressed the .atlas files. I had to create a new character and lost all progress, but, i went to the island where ressources were previously unharvestable, and it worked. Now i can harvest on these islands as well on the freeport :)
So even if we lost progress, it seemed to work. I'll go look around all the islands.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Davit« (4. Januar 2019, 20:37)


dragens

User / Kunde

Beiträge: 11

  • Nachricht senden

12

Freitag, 4. Januar 2019, 20:57

ok sorry to hear that this is a rollback for you ! but you still can reupload the other file.

DOAGEN

Moderator

  • »DOAGEN« ist männlich

Beiträge: 1 837

Wohnort: USA

Beruf: IT

Danksagungen: 4

  • Nachricht senden

13

Freitag, 4. Januar 2019, 21:12

yup, sounds like it was corrupted. It happens.
.:Nitrado Forum Volunteer:.

Add me to steam friends if you like (*not for support): Search for CyberGameZone.

-DOA
(65+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Der Beitrag von »Percieval« (Freitag, 4. Januar 2019, 23:22) wurde aus folgendem Grund vom Benutzer »DOAGEN« gelöscht: Changing Topic thread. Deleting. Did send a PM to user. (Samstag, 5. Januar 2019, 03:08).