You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

VertusIII

User / Kunde

  • "VertusIII" started this thread

Posts: 1

  • Send private message

1

Friday, January 11th 2019, 10:19am

Atlas server stops working after about 30min of playtime.

Me and my 2 friends started up a cluster on Atlas. I own 2 of the servers and my other friends split the last 2 making it a 2x2. All of the servers are on the New York region. 1 big problem we keep having is the server just randomly goes down after we play for about 30 min. I check the interface after it goes down and it doesn't display the player count or map name, which usually indicates its in between starting and stopped after we just played on it, which doesn't make sense. I created a custom map, i don't know if that's related to the problem or not, but we haven't had these problems before with the Nitrado servers so that's why I'm guessing its on my end with the map creation. I was wondering if anyone else has been having these problems as well or if its just me. I haven't tested the other expansion servers yet but it seems like its only on the home server.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net