You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dylan_nz

User / Kunde

  • "Dylan_nz" started this thread

Posts: 2

  • Send private message

1

Sunday, July 21st 2013, 5:07am

farming simulator server help

i can start stop restart server but when I click into the web interface and go to click start after I type in the game name passwords etc I get this page come up




Internet Explorer cannot display the webpage




What you can try:



You are not connected to the Internet. Check your Internet connection



Retype the address.



Go back to the previous page.


Most likely causes:
•You are not connected to the Internet.
•The website is encountering problems.
•There might be a typing error in the address.



More information More information


This problem can be caused by a variety of issues, including:
•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website's domain.
•If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.


For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds:
1.Click the Favorites button , click Feeds, and then click the feed you want to view.


To view recently visited webpages (might not work on all pages):
1.Press Alt, click File, and then click Work Offline.
2.Click the Favorites button , click History, and then click the page you want to view.



please help me

Armynator

User / Kunde

  • "Armynator" is male

Posts: 551

Location: T-34-85

Thanks: 15

  • Send private message

2

Sunday, July 21st 2013, 1:11pm

German Community had the same problem.

Try to disable Avira or other antivirus program and try again.

If its still not working try Google Chrome or Firefox.

And if its still not working open a support ticket or just wait, cause I think Nitrado already contacted Giants about this.

Dylan_nz

User / Kunde

  • "Dylan_nz" started this thread

Posts: 2

  • Send private message

3

Sunday, July 21st 2013, 9:11pm

yup was my anti virus thanks for that

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net