You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

danibw0i

User / Kunde

  • "danibw0i" started this thread

Posts: 2

  • Send private message

1

Saturday, February 21st 2015, 7:26pm

Server extremely slow and unstable. Other Nitradoservers are fine

Hey. Some friends of mine are currently renting a game server from you guys for Space Engineers. They live in the US and have had little to no problems with the server connection. Myself, I live in Norway (much closer to the server location) and I have constant issues with the server.

Logging in takes between 12-20minutes every time. It takes 7-15minutes to download the world, which is 9MB, followed by another 5-10minutes of loading screen before I'm in the game. Lots of times it just stops completely during world download and I have to reconnect again and again. During play I get random disconnects multiple times and sometimes extreme input lag. The other players don't have these issues as much as I do, so one would think it might be a local problem on my side.

However, I've tried about 10 other servers all around the world with or without lots of mods, some with really bad ping, and on EVERY other server, it takes me like 5 seconds to download the worlds and about 10 seconds of loading screen, then I'm in the game and everything is running smoothly with no input lag or disconnects. I only have this problem on your server. This is so frustrating and completely ruins the gaming experience.

My computer hardware handles the game without problems and I have a stable 40/40 MB/s fiberconnection.

[1st Edit] -> Today I tried out a bunch of other Nitrado servers as well and all except one was fast and stable. The one which wasn't had somewhat the same issues I'm experiencing on the server I play on but to a much lesser degree.

[2nd Edit] -> Now one of the US players are experiencing the exact same problems as me on this server. I have no idea what causes this, it's so weird (but then again, I'm no expert), it's only the 2 of us having these problems and yet, other nitradoservers are still fine for us.

This post has been edited 5 times, last edit by "danibw0i" (Feb 23rd 2015, 10:48am)


Capsulecore

User / Kunde

Posts: 2

  • Send private message

2

Thursday, February 26th 2015, 4:00am

Hey. Some friends of mine are currently renting a game server from you guys for Space Engineers. They live in the US and have had little to no problems with the server connection. Myself, I live in Norway (much closer to the server location) and I have constant issues with the server.

Logging in takes between 12-20minutes every time. It takes 7-15minutes to download the world, which is 9MB, followed by another 5-10minutes of loading screen before I'm in the game. Lots of times it just stops completely during world download and I have to reconnect again and again. During play I get random disconnects multiple times and sometimes extreme input lag. The other players don't have these issues as much as I do, so one would think it might be a local problem on my side.

However, I've tried about 10 other servers all around the world with or without lots of mods, some with really bad ping, and on EVERY other server, it takes me like 5 seconds to download the worlds and about 10 seconds of loading screen, then I'm in the game and everything is running smoothly with no input lag or disconnects. I only have this problem on your server. This is so frustrating and completely ruins the gaming experience.

My computer hardware handles the game without problems and I have a stable 40/40 MB/s fiberconnection.

[1st Edit] -> Today I tried out a bunch of other Nitrado servers as well and all except one was fast and stable. The one which wasn't had somewhat the same issues I'm experiencing on the server I play on but to a much lesser degree.

[2nd Edit] -> Now one of the US players are experiencing the exact same problems as me on this server. I have no idea what causes this, it's so weird (but then again, I'm no expert), it's only the 2 of us having these problems and yet, other nitradoservers are still fine for us.
I have the same issue, but the people who also connect to my server experience the same issues. Ive been waiting for the better half of 30 minutes for my server to download 10mb. Trying to get answers from Nitrado is useless.

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

3

Thursday, February 26th 2015, 10:50am

#1.
Stupid full quote *facepalm*
Stop that!

#2.
Contact the support directly.
This here is only the community support forum, we can't help You with technical issues.

Greez KiloSwiss

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

danibw0i

User / Kunde

  • "danibw0i" started this thread

Posts: 2

  • Send private message

4

Friday, February 27th 2015, 2:02am

I was on the phone with Nitrado a couple of days ago. They suggested I tried a different world without mods. Which I did but the problem remains.

Pings and tracerts returns completely different IPs and rerouting-results when the problems occurs. I have sent them a ticket with the logs etc. More and more points to it being a serverside,- or bad intercontinental connection problem. Just waiting for response and hopefully a solution.


*And yes, full unnecessary quote is painful and this IS a community support forum, which means you'll only MAYBE get help from random ppl if they have experience and/or solutions. Phonesupport # is on the front page right side. Both german and "gebrokken" english support :) About 5min queue for me.

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

5

Sunday, March 1st 2015, 8:35am

This board needs a like button!
I hope Your Problem gets solved.

Greez KiloSwiss

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net