You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

lopler2

User / Kunde

  • "lopler2" started this thread

Posts: 21

  • Send private message

1

Sunday, October 18th 2015, 5:28pm

ARK Breeding Multipliers

I know you can edit your gather,tame and XP multipliers, is there anyway to make a breeding/hatching etc multiplier? I really would like to make that alot faster than 12 hours. Is there anyway I can change those?

TwilightFox

User / Kunde

Posts: 18

  • Send private message

2

Sunday, October 18th 2015, 6:39pm

While there is currently no web interface options for such, you are able to edit your game.ini file to do this.

The settings for the ini file as per the official ark update thread are as follows.

MatingIntervalMultiplier=1.0
EggHatchSpeedMultiplier=1.0
BabyMatureSpeedMultiplier=1.0

To edit your game.ini file, shut your server down and leave it off for 5-10 minutes before following the instructions below.

In the webinterface select tools followed by clicking file browser

Navigate through the folders Arkse > Shootergame > Saved > Config > WindowsServer and then select the Game.ini file.

Once opened add the above configure lines anywhere under the [/script/shootergame.shootergamemode] (it is often best to just include such at the end of the file on new lines.)

Once you've edited the settings to your liking start your server back up. A note if you want to further edit them you must shut your server down and preferably wait the 5-10 minutes before editing the file. (the webinterface may state that your server is shut down, however it may still be in the process of shutting down hence it is best to wait the given duration).

Hope this helps,
TF.

Grangaard

User / Kunde

Posts: 5

  • Send private message

3

Sunday, October 18th 2015, 7:29pm

While there is currently no web interface options for such, you are able to edit your game.ini file to do this.

The settings for the ini file as per the official ark update thread are as follows.

MatingIntervalMultiplier=1.0
EggHatchSpeedMultiplier=1.0
BabyMatureSpeedMultiplier=1.0

To edit your game.ini file, shut your server down and leave it off for 5-10 minutes before following the instructions below.

In the webinterface select tools followed by clicking file browser

Navigate through the folders Arkse > Shootergame > Saved > Config > WindowsServer and then select the Game.ini file.

Once opened add the above configure lines anywhere under the [/script/shootergame.shootergamemode] (it is often best to just include such at the end of the file on new lines.)

Once you've edited the settings to your liking start your server back up. A note if you want to further edit them you must shut your server down and preferably wait the 5-10 minutes before editing the file. (the webinterface may state that your server is shut down, however it may still be in the process of shutting down hence it is best to wait the given duration).

Hope this helps,
TF.
Is my Game.ini file supposed to be completely empty? - I tried, both in the Game.ini (which was completly empty) and in the Config setting in the webinterface menu... Couldn't get it to work

This post has been edited 1 times, last edit by "Grangaard" (Oct 18th 2015, 7:42pm)


lopler2

User / Kunde

  • "lopler2" started this thread

Posts: 21

  • Send private message

4

Sunday, October 18th 2015, 10:12pm

While there is currently no web interface options for such, you are able to edit your game.ini file to do this.

The settings for the ini file as per the official ark update thread are as follows.

MatingIntervalMultiplier=1.0
EggHatchSpeedMultiplier=1.0
BabyMatureSpeedMultiplier=1.0

To edit your game.ini file, shut your server down and leave it off for 5-10 minutes before following the instructions below.

In the webinterface select tools followed by clicking file browser

Navigate through the folders Arkse > Shootergame > Saved > Config > WindowsServer and then select the Game.ini file.

Once opened add the above configure lines anywhere under the [/script/shootergame.shootergamemode] (it is often best to just include such at the end of the file on new lines.)

Once you've edited the settings to your liking start your server back up. A note if you want to further edit them you must shut your server down and preferably wait the 5-10 minutes before editing the file. (the webinterface may state that your server is shut down, however it may still be in the process of shutting down hence it is best to wait the given duration).

Hope this helps,
TF.

I put those in my Game.INI file and it didint work, I tried multiple times and whenever I check back it gets removed.

oskzzo

User / Kunde

Posts: 51

  • Send private message

5

Monday, October 19th 2015, 4:51am

[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.5
EggHatchSpeedMultiplier=20.0
BabyMatureSpeedMultiplier=20.0


you can change the setting but this is the complete commnd list you need.

lopler2

User / Kunde

  • "lopler2" started this thread

Posts: 21

  • Send private message

6

Monday, October 19th 2015, 9:33pm

[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.5
EggHatchSpeedMultiplier=20.0
BabyMatureSpeedMultiplier=20.0


you can change the setting but this is the complete commnd list you need.
Once again, I put this inside my Game.INI file and restart the server and it vanishes. Ive done this atleast five times now.

loser401

User / Kunde

Posts: 5

  • Send private message

7

Thursday, October 22nd 2015, 3:10am

"
[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.5
EggHatchSpeedMultiplier=20.0
BabyMatureSpeedMultiplier=20.0


you can change the setting but this is the complete commnd list you need.


Once again, I put this inside my Game.INI file and restart the server and it vanishes. Ive done this atleast five times now."


I had the same issue, What I did was....

1. Shut down server and wait 5 min.

2. Download the game.ini file ( or make a new one in notepad or wordpad and save it and call it the same Game.ini)

3. Add those lines ( [/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.5
EggHatchSpeedMultiplier=20.0
BabyMatureSpeedMultiplier=20.0 )

4. Upload the file ( whether you made a new one or downloaded it, re-upload it.)

5. Start the server.

* Note if you have Engine Settings activated you will have to turn it off.



I hope this helps! Im waiting for my server to stop being stuck in "restarting" :(

Elvis_SLO

User / Kunde

Posts: 167

Thanks: 9

  • Send private message

8

Thursday, October 22nd 2015, 9:00am

To deactivate engine settings, navigate to ARK: SURVIVAL EVOLVED section of your server web interface (you have 4 tabs, Information, Settings, Tools and ARK: SE) and click deactivate, otherwise your custom game.ini will always be overwritten.
I'm not from Nitrado, just trying to help 8)
Add your server IP and name, so it is easier to help you, and / or update your post if the problem has been resolved :)


oskzzo

User / Kunde

Posts: 51

  • Send private message

9

Thursday, October 22nd 2015, 3:05pm

[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.5
EggHatchSpeedMultiplier=20.0
BabyMatureSpeedMultiplier=20.0


you can change the setting but this is the complete commnd list you need.
Once again, I put this inside my Game.INI file and restart the server and it vanishes. Ive done this atleast five times now.
shut your server down for 5 minutes add the lines or copy and paste them as i typed them wait 5 more minutes and start your server the game.ini should be empty untill you add these lines if done correctly each time you open the game.ini these should still be there for adjustments.

lopler2

User / Kunde

  • "lopler2" started this thread

Posts: 21

  • Send private message

10

Thursday, October 22nd 2015, 9:15pm

Thank you thank you thank you! It works now! You guys are awesome!

giraflorens

User / Kunde

Posts: 1

  • Send private message

11

Sunday, October 25th 2015, 2:27am

Which "server web interface" do you mean? How can I access it? I do not find how to deactivate these settings. I would appreciate if anyone can help.
To deactivate engine settings, navigate to ARK: SURVIVAL EVOLVED section of your server web interface (you have 4 tabs, Information, Settings, Tools and ARK: SE) and click deactivate, otherwise your custom game.ini will always be overwritten.

To deactivate engine settings, navigate to ARK: SURVIVAL EVOLVED section of your server web interface (you have 4 tabs, Information, Settings, Tools and ARK: SE) and click deactivate, otherwise your custom game.ini will always be overwritte

_J4ckD4niel_

Moderator

  • "_J4ckD4niel_" is male

Posts: 2,168

  • Send private message

12

Thursday, October 29th 2015, 8:19pm

Hello giraflorens,

please create a new thread, because this is allready old and the problem is sloved.


Kind Regards,
_J4ckD4niel_ | Daniel

~ Closed

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net