You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

smack119

User / Kunde

  • "smack119" started this thread

Posts: 5

  • Send private message

1

Friday, October 23rd 2015, 10:40pm

server not working

My Ark server has not worked in 3 days. I have not received any emails responding to my support tickets in over 24 hours. My logs show that the server failed to restart 10 times and there's something seriously wrong. It shows that same entry for the past two days repeatedly. I don't know what to do

Laserkid2121

User / Kunde

Posts: 2

  • Send private message

2

Friday, October 23rd 2015, 11:11pm

my server has done the same thing just for the last 14 hours though. :(

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

3

Friday, October 23rd 2015, 11:11pm

Hello smack119,
please try to install a backup from the server
first stop the server and wait 3min.
you find it in your webinterface under "settings -> Settings" scroll down to "Backup" and choice a savegame with the last working date and time and "save change"
after a restart the server starts with the last savegame.

you find more savegames when you connect with a ftp-programm the wiki information : https://wiki.nitrado.net/en/Savegames_in…urvival_Evolved

you can find more information in our Wiki : https://wiki.nitrado.net/en/Category:ARK:_Survival_Evolved

smack119

User / Kunde

  • "smack119" started this thread

Posts: 5

  • Send private message

4

Saturday, October 24th 2015, 12:14am

It is telling me there are no backups....Which is strange because there used to be a bunch of them.

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

5

Saturday, October 24th 2015, 10:15am

It is telling me there are no backups....Which is strange because there used to be a bunch of them.


in the webinterface are only a couple of savegames ark makes more savegames but you see it only when you connect with the ftp.
try to connect with a ftp-programm to the server and take a look at the folders" arkse/ShooterGame/Saved/SavedArks/ "directory.
there are some files with the name "Worldname.ark" file. For example: TheIsland.ark
the backups then look like TheIsland:22.10.2015:07:05:55.ark when you rename one of these files to TheIsland.ark then you have allready a backup.
remember before you make some changes on the server stop the server and wait 3-5minutes

please let me know if that helps you

smack119

User / Kunde

  • "smack119" started this thread

Posts: 5

  • Send private message

6

Saturday, October 24th 2015, 2:00pm

I did use the ftp, it says the folder is
empty. And now the server is finally up...but it is wiped! You have to be kinding me

This post has been edited 1 times, last edit by "smack119" (Oct 24th 2015, 2:16pm)


Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

7

Sunday, October 25th 2015, 7:33am

do you make a backup from you Server ??
and you was in this Folder on the FTP arkse/ShooterGame/Saved/SavedArks/
the folder looks like that :

and there you see TheIsland.ark that is you map what you load all time . and all backups looks like that "TheIsland_21.10.2015_05.23.22 thats is TheIsland_DATE_Time.ark
when you look now for a file whit a date and time what you sure that the server works rename it from TheIsland_DATE_Time.ark to TheIsland.ark then you have aolder Savegame .
please be shure that you write exact the same name

smack119

User / Kunde

  • "smack119" started this thread

Posts: 5

  • Send private message

8

Sunday, October 25th 2015, 5:18pm

according to support, they had to restore the windows server on their end. They uploaded a back up they had, however when I attempt to restore off of that, it gives and error and says contact support. I have been waiting over 24 hours for an other response from them.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net