You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Xtremegoat

User / Kunde

  • "Xtremegoat" started this thread

Posts: 1

  • Send private message

1

Saturday, January 2nd 2016, 4:40pm

Friends ARK server constantly stuck on restarting (complain)

It has been around a day now and someone did reply to the support ticked with "I stop the server" and even after that the server does exactly the same thing... I really don't understand this "Support team" at all My friends user name is Kany if you were wondering if by some miracle a moderator looks that this

Kany101

User / Kunde

Posts: 1

  • Send private message

2

Saturday, January 2nd 2016, 11:31pm

Yeah my server was working for a grand total of 5 mins before i had to change something then it went back to its routes of server now restarting... I think i may be changing the hoster it feels like the tech support guys down at nitrado DO NOT have a clue what they are doing half the time

DanBa

Unregistered

3

Sunday, January 3rd 2016, 9:31pm

Always when a new patch comes out from Ark: Survival Evolved the TheIsland.ark is corrupt.

That means that the server cannot start the map.

Please go to the Webinterface on settings -> settings -> backup -> Start with backup .

Choose an older savegame and start the server. (wait max. 20 minutes)

Maybe you have to try this with an other savegame again.

When the server does not start then please write us a support ticket or call us via phone or skype.



(Hint)

To give us more information about the server, please activate the admin-logs (webinterface under setting -> settings -> Admin-Log) and restart the server.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net