You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

1

Sunday, January 3rd 2016, 3:30pm

Speeding up egg hatching time!!! Help please!

I was browsing online on how to set up these settings.

Edit your game.ini file, look in the install directory for ShooterGame/Saved/Config/WindowNoEditor. If it's empty put the following line in:

[/script/shootergame.shootergamemode]

After that put any of the following:

MatingIntervalMultiplier=0.5 would allow dinosaurs to mate 50% sooner
EggHatchSpeedMultiplier=2.0 would halve the time to hatch
BabyMatureSpeedMultiplier=2.0 would have the time to mature.


http://ark.gamepedia.com/Server_Configuration#Game.ini has all the game.ini options.


Now the problem is I followed the folder path as specified above but I cant find no "game.ini" file anywhere, its not there. Can anyone please help me, thank you!!!!! Or tell me where can I copy paste these settings!

Elvis_SLO

User / Kunde

Posts: 167

Thanks: 9

  • Send private message

2

Sunday, January 3rd 2016, 6:56pm

This is folder path:

arkse/ShooterGame/Saved/Config/WindowsServer

Here you change the Game.ini file. Don't forget to deactivate Engine settings if you have activate it.
I'm not from Nitrado, just trying to help 8)
Add your server IP and name, so it is easier to help you, and / or update your post if the problem has been resolved :)


krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

3

Sunday, January 3rd 2016, 7:33pm

I did it and I pasted this:

[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=1.0
EggHatchSpeedMultiplier=3.0
BabyMatureSpeedMultiplier=3.0

My Engine folder is completely empty, how can I assure its deactivated?

Thank you!!!

Elvis_SLO

User / Kunde

Posts: 167

Thanks: 9

  • Send private message

4

Monday, January 4th 2016, 11:33am

It must look like the attached picture.
Elvis_SLO has attached the following file:
I'm not from Nitrado, just trying to help 8)
Add your server IP and name, so it is easier to help you, and / or update your post if the problem has been resolved :)


krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

5

Monday, January 4th 2016, 6:39pm

When I did this and restarted my server and logged in, it seemed everything was erased (Brand new game) is there a way to keep my previouse progress so I don't have to start all over again?

Nevermind, I was able to recover it, but the maturation process still seems soooo slow, I have these setting

[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=2.0
EggHatchSpeedMultiplier=50.0
BabyMatureSpeedMultiplier=60.0

I pasted this und er the folders called WondowsNoEditor and under WindowsServer ( I didn't know which one to do so I did both of them) under the file called "Game"

This post has been edited 1 times, last edit by "krystlenessa" (Jan 4th 2016, 7:28pm)


Elvis_SLO

User / Kunde

Posts: 167

Thanks: 9

  • Send private message

6

Tuesday, January 5th 2016, 9:12am

As I've state above, it must go under Windows Server folder Game.ini file.

We're using these settings on our server and it's pretty fast, but not crazy fast (depending on species Raptors will take 30 min, larger ones hour or so to hatch, and they will mature over night (real time))):
MatingIntervalMultiplier=10.0
EggHatchSpeedMultiplier=10.0
BabyMatureSpeedMultiplier=10.0

After your server start, check Game.ini that you have just edited (under Windows server folder) and make sure your settings are still in that file.
I'm not from Nitrado, just trying to help 8)
Add your server IP and name, so it is easier to help you, and / or update your post if the problem has been resolved :)


krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

7

Tuesday, January 5th 2016, 9:48pm

Please forgive me forgive me, this is my first time doing this. I'm trying my best and thank you for your patience and trying to help me, this is how it looks like on my side.

Its not named as "Game.ini" it just says "Game"

I'm so confused, I started the server as you requested and went back to my directory and the file stayed the same. Eggs takes hours and hours to hatch, and the maturation still is the same as usual. Its not nothing is happening, its just standard settings.

Any ideas? Maybe a typo I'm not noticing?

I also deactivated the engine settings too like you said.

Perhaps anything on the server settings I need to enable or anything?

Does a simple server restart apply the changes? do I need to stop it for a couple of minutes or something? I don't see what I'm doing wrong :(((((((((
krystlenessa has attached the following files:
  • File.jpg (294.85 kB - 16 times downloaded - latest: May 25th 2018, 9:38pm)
  • File2.jpg (273.28 kB - 13 times downloaded - latest: Mar 21st 2018, 1:29pm)

This post has been edited 2 times, last edit by "krystlenessa" (Jan 5th 2016, 11:54pm)


zinet2k

User / Kunde

Posts: 9

  • Send private message

8

Tuesday, January 5th 2016, 11:10pm

arkse / shootergame / saved/ cfg / WindowsServer / Game.ini

[/script/shootergame.shootergamemode]
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=8
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=12
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=16
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=20
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=24
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=28
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=31
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=33
OverridePlayerLevelEngramPoints=3000
OverridePlayerLevelEngramPoints=3000
MatingIntervalMultiplier=0.1
EggHatchSpeedMultiplier=100
BabyMatureSpeedMultiplier=100

oskzzo

User / Kunde

Posts: 51

  • Send private message

9

Wednesday, January 6th 2016, 1:43am

one thing i noticed no one told you is after adding the commands and click saved is wait 5 minutes before restarting to server this insures the command is saved on the server. once saved you should see this in the file: (this is mine)



[/script/shootergame.shootergamemode]
MatingIntervalMultiplier=0.1
EggHatchSpeedMultiplier=40.0
BabyMatureSpeedMultiplier=20.0

krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

10

Wednesday, January 6th 2016, 1:46am

So is my pictures correct? anything I did wrong? I added pictures above so u can see where and how I pasted it.

So I stop the server for 5 minutes and restart back up?

oskzzo

User / Kunde

Posts: 51

  • Send private message

11

Wednesday, January 6th 2016, 2:03am

yes you did everything right just wait 5 before the reset

krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

12

Wednesday, January 6th 2016, 2:46am

I stopped the server for 10 minutes and then restarted it, no changes. is there anywhere else I can go to double check? Like server settings, or anything.

Engine Settings is disabled too, u saw my file on the pics, I double checked for typos, it seems ok.

oskzzo

User / Kunde

Posts: 51

  • Send private message

13

Wednesday, January 6th 2016, 3:50am

i use the tools file browers on this site to add mine


Should like like this


http://i103.photobucket.com/albums/m127/oskzzo/Screenshot%201.png

krystlenessa

User / Kunde

  • "krystlenessa" started this thread

Posts: 17

  • Send private message

14

Wednesday, January 6th 2016, 4:05am

Nice! I found the way you did it, this looks so much better!!!! I just pasted it inside, I'm waiting 5-10 minutes (its stopped) so I can restart, wish me luck!!!! I hope this works!!!!! :)

This is what I did, still, il post back see if it worked

All that stuff was already in it, I just added the last 3 lines



IT WORKED!!!!!!!!!!! THANK YOU SO MUCH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
krystlenessa has attached the following file:
  • File 3.png (563.95 kB - 43 times downloaded - latest: Feb 8th 2019, 8:33pm)

This post has been edited 3 times, last edit by "krystlenessa" (Jan 6th 2016, 4:53am)


oskzzo

User / Kunde

Posts: 51

  • Send private message

15

Wednesday, January 6th 2016, 5:15am

anytime gald it worked :)

Elvis_SLO

User / Kunde

Posts: 167

Thanks: 9

  • Send private message

16

Thursday, January 7th 2016, 8:03am

Just a quick remark to krystlenessa, according to your pictures, you were changing your PC Game.ini file and not the file on the Nitrado server. So the changes you have made were done to your SIngle player.

When you used the on-line Web editor, changes stick, and they worked, because you have actually changed the server Game.ini, not the PC one :)
I'm not from Nitrado, just trying to help 8)
Add your server IP and name, so it is easier to help you, and / or update your post if the problem has been resolved :)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net