You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Diane_Raindrop

User / Kunde

  • "Diane_Raindrop" started this thread

Posts: 2

  • Send private message

1

Friday, July 29th 2016, 7:16pm

Removing Obsolete Primitive Plus and server in restart loop

I am trying to remove the obsolete Primitive Plus Mod from our The Center server.


I am a little bit worried to mess with the files but I did go to the File browser and saw arkse/shootergame/content/mods and deleted the id number for the mod.

After that I was not sure what to do. Do I "Create New File"? or "Upload File"? I did not see anywhere that I was able to save.

When I go to the Settings Page, I do not show any id numbers in the Active Mods (ID) box but there is a picture of the Primitive Plus (Obsolete) mod in the large Installed Mods box. I do not see a way to remove that mod from that box. There is a box there to install updates and I did click it, hoping that would remove it since it is obsolete and after saving settings, nothing seemed to work.

I have tried restarting the server several times. I have removed the restart folder and tried again.

We are hoping to just remove the primitive plus mod so that we can go on the server and save our dinos in the obelisk before we do a wipe. If we had had any warning at all that this was going to happen we could have done that before the horrible update.

This is pretty high on the frustration guage. Hopefully someone here will be able to help.

Gorath

User / Kunde

Posts: 4

  • Send private message

2

Monday, August 1st 2016, 2:02am

So Im by far not an expert, however having had to muck around with my own .ini files lately and having my own issues. I found that the nitrado site lets you edit your .ini files directly through the webpage by going to settings, expert settings and clicking to the left of the green button that says "load file" and choosing which .ini you would like to view/change. Maybe you could look at the gameusersettings.ini and the game.ini to make sure the mods are deleted from there and then if they aren't you can delete the lines of source for them and save the new file. Also, maybe check to make sure you dont have multiple copies of .ini files and if you do edit and save each one. That worked for me since it appears you cant delete duplicate .ini files that you've uploaded (I have a forum post asking about issues related to that). Don't know if this is helpful but I hope it is. Good luck!

This post has been edited 1 times, last edit by "Gorath" (Aug 1st 2016, 4:03am)


Ewigan

User / Kunde

Posts: 6

  • Send private message

3

Monday, August 1st 2016, 8:44am

Well, i tried stuff there, too.
I played with my ini files, i deleted tons of stuff, even reinstalled ARK on my server.

The problem seems to be that there was a BAD separation of concerns in the design of the center and/or Primitive+.

My last tests were all on my local server as it is way easier starting from there.
If you try starting your old map (that had prim+) without prim+ it will always crash. It loads till the Supply Drops and then it crashes.

You CAN save your characters, as it are different files and not entwined with the map.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net