You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Shaw

User / Kunde

  • "Shaw" is male
  • "Shaw" started this thread

Posts: 17

Location: Barcelona & Karlsruhe

Occupation: Working @ Nitrado

Thanks: 1

  • Send private message

1

Friday, November 18th 2016, 7:52pm

New Feature - Ark: Survival Evolved Cluster Servers LIVE!

Hi everybody,

Before to leave you enjoying your weekend, we are coming with a great news.

On behalf of our Dev/IT team, i am thrilled to announce you today, the big feature "Cluster / Cross server" is ready to be used on Nitrado!

  1. You have to activate the option from your WebInterface > http://screencast.com/t/50achjHX
  2. To create a new Cluster > Push the "Generate a new cluster ID" which will create a unique one;
    1. You can't define the ID yourself.
  3. All other servers which want to join the Cluster, have to add the same Cluster ID on their own WebInterface as well;
  4. Then, just proceed to a reboot to connect them all;
It is only possible to linked Nitrado Servers and not with servers hosted privately or through other providers.


And, one more news, improvement to make your life easier:

  • We've (our great Dev team) made a change on the way we handle Engine settings. If you want to use your own game.ini settings without activating expert settings mode > Well starting now, if you didn't set a setting for an option, it will be used/written on game.ini file.
What do you think about those 2 news?

What a great way to start your weekend!

Enjoy it and have some cool game sessions on Nitrado,

Best,
Basile

goodweed

User / Kunde

Posts: 1

  • Send private message

2

Saturday, November 19th 2016, 9:52pm

your cluster service seems not to be working i just got a new server and set them up with the same mycluster id
when at an oblisk on se my island server shows up and i click w/survivor enter my password and thats it
music plays and i disapper and it stays like that i have waited 15 mins for the transfer but nothing
i have tried it both ways se to island -island to se its the same any idea what im doing wrong
it is quicker just to upload my survivor to the obalisk log out and change server that way
any help would be great thanks

Shaw

User / Kunde

  • "Shaw" is male
  • "Shaw" started this thread

Posts: 17

Location: Barcelona & Karlsruhe

Occupation: Working @ Nitrado

Thanks: 1

  • Send private message

3

Sunday, November 20th 2016, 2:42pm

Hi,

We are still improving the system but here is more info:

  • You can't use a server password in Cluster environment for now;
  • Use as less mods as you can to avoid any complications & transfer issues (also recommended by Wildcard Studios)
If you have any further issue, please respond here ;)
Have a nice day

SwankyM

User / Kunde

Posts: 1

  • Send private message

4

Saturday, June 3rd 2017, 8:20pm

I have just rented a 2nd ARK server to run TheIsland and Scortched Earth in a cluster.

I cannot travel between them, and when i do a servercheck on both it says:

"Right now the cross travel feature is activated but also a server password is set. Please remove the server password in order to get cross travel working. "
Which is not true,as neither have passwords. Only Admin passwords, which it has to have according to the form.

Please Advise....

John_Baumb

Nitrado Employee

Posts: 86

  • Send private message

5

Tuesday, June 6th 2017, 8:36pm

I have just rented a 2nd ARK server to run TheIsland and Scortched Earth in a cluster.

I cannot travel between them, and when i do a servercheck on both it says:

"Right now the cross travel feature is activated but also a server password is set. Please remove the server password in order to get cross travel working. "
Which is not true,as neither have passwords. Only Admin passwords, which it has to have according to the form.

Please Advise....
Our "servercheck" feature had a small visual bug which would display this happening even on servers without passwords. It should be fixed now, please ignore.

DelTree

User / Kunde

Posts: 7

  • Send private message

6

Friday, June 23rd 2017, 2:22pm

I have just setup a 2nd server to cross travel with the island, every time I try to travel it loads in the next map and I select spawn location it then times out. I then need to go back to menu and join the 2nd server manually. I does this no matter what direction you are travelling. Any help would be much appreciated.

Dactyl

User / Kunde

Posts: 11

  • Send private message

7

Wednesday, August 23rd 2017, 4:17pm

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

epic884

User / Kunde

Posts: 3

  • Send private message

8

Wednesday, August 23rd 2017, 4:52pm

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks

This post has been edited 2 times, last edit by "epic884" (Aug 23rd 2017, 5:04pm)


Dactyl

User / Kunde

Posts: 11

  • Send private message

9

Wednesday, August 23rd 2017, 8:41pm

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks
I am also having an issue with uploading tames. I had uploaded a pteranadon to take to SE, but I am unable to download it. It says I have 1/50 creatures in the Ark, but I do not see it in the list to download. I had a friend on my server try uploading a dodo, after I did a reboot, and he is also unable to download it. Are you having the same issue?

Edit: I did make sure all options to disable downloads were unchecked.

This post has been edited 1 times, last edit by "Dactyl" (Aug 23rd 2017, 9:04pm)


epic884

User / Kunde

Posts: 3

  • Send private message

10

Wednesday, August 23rd 2017, 11:11pm

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks
I am also having an issue with uploading tames. I had uploaded a pteranadon to take to SE, but I am unable to download it. It says I have 1/50 creatures in the Ark, but I do not see it in the list to download. I had a friend on my server try uploading a dodo, after I did a reboot, and he is also unable to download it. Are you having the same issue?

Edit: I did make sure all options to disable downloads were unchecked.

I am not having this issue when I uploaded a bird after failing to upload the surviveor I tried to get the bird back but it completely disappeared it now says 0/50 I'm the ark

Dactyl

User / Kunde

Posts: 11

  • Send private message

11

Thursday, August 24th 2017, 12:41am

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks
I am also having an issue with uploading tames. I had uploaded a pteranadon to take to SE, but I am unable to download it. It says I have 1/50 creatures in the Ark, but I do not see it in the list to download. I had a friend on my server try uploading a dodo, after I did a reboot, and he is also unable to download it. Are you having the same issue?

Edit: I did make sure all options to disable downloads were unchecked.

I am not having this issue when I uploaded a bird after failing to upload the surviveor I tried to get the bird back but it completely disappeared it now says 0/50 I'm the ark
Interesting...It has to have something to do with the cluster setting. I have already submitted a ticket to the support team. When I hear back I'll let you know what they say. I haven't had the opportunity yet, but did you check the download options for the other server and are any of those options disabled or are any PVE settings enabled?

epic884

User / Kunde

Posts: 3

  • Send private message

12

Thursday, August 24th 2017, 3:31am

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks
I am also having an issue with uploading tames. I had uploaded a pteranadon to take to SE, but I am unable to download it. It says I have 1/50 creatures in the Ark, but I do not see it in the list to download. I had a friend on my server try uploading a dodo, after I did a reboot, and he is also unable to download it. Are you having the same issue?

Edit: I did make sure all options to disable downloads were unchecked.

I am not having this issue when I uploaded a bird after failing to upload the surviveor I tried to get the bird back but it completely disappeared it now says 0/50 I'm the ark
Interesting...It has to have something to do with the cluster setting. I have already submitted a ticket to the support team. When I hear back I'll let you know what they say. I haven't had the opportunity yet, but did you check the download options for the other server and are any of those options disabled or are any PVE settings enabled?

I have spent about an hour just closely reading the settings to make sure everything was done correctly and I can't find anything that would stop it. I did open a support ticked yesterday I got an email this morning saying they will forward it to the appropriate department so if they respond to me first I'll post it here for others.

Dactyl

User / Kunde

Posts: 11

  • Send private message

13

Wednesday, August 30th 2017, 9:04pm

I have a Center map and my friend just got a Scorched Earth map and I was unable to join it. When I go to an obelisk I do have the transfer option and I can see his server in the list, but when I attempt to join it gives the following error: "Failed. Was unable to upload character for transfer please try again later." A side note, both servers are password protected. Any advise would be appreciated!

Thanks!

I'm having this exact same problem I have the center map on my server and my friend is hosting scorched earth and we cannot join his when we go to the obelisk it comes up with the exact same error if you work our how to fix this please tell me

Edit: my servers are not password protected
Thanks
I am also having an issue with uploading tames. I had uploaded a pteranadon to take to SE, but I am unable to download it. It says I have 1/50 creatures in the Ark, but I do not see it in the list to download. I had a friend on my server try uploading a dodo, after I did a reboot, and he is also unable to download it. Are you having the same issue?

Edit: I did make sure all options to disable downloads were unchecked.

I am not having this issue when I uploaded a bird after failing to upload the surviveor I tried to get the bird back but it completely disappeared it now says 0/50 I'm the ark
Interesting...It has to have something to do with the cluster setting. I have already submitted a ticket to the support team. When I hear back I'll let you know what they say. I haven't had the opportunity yet, but did you check the download options for the other server and are any of those options disabled or are any PVE settings enabled?

I have spent about an hour just closely reading the settings to make sure everything was done correctly and I can't find anything that would stop it. I did open a support ticked yesterday I got an email this morning saying they will forward it to the appropriate department so if they respond to me first I'll post it here for others.
Have you tried this since the last update? I'll give it another go when I get home from work.

Dactyl

User / Kunde

Posts: 11

  • Send private message

14

Friday, September 1st 2017, 4:57pm

All is working now!!!!

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net