You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

szabog75

User / Kunde

  • "szabog75" started this thread

Posts: 1

  • Send private message

1

Tuesday, June 13th 2017, 2:03am

Ragnarok map error

HI

Wenn ich versuche, die map zu laden, befindet sich auch ein Team Fortress Mod in den Mod-Einstellungen.

Und die map ist ohne Oberfläche (Felsen, Bäume, Boden, etc. fehlt) nach der Verbindung.

Jeder hat das gleiche Problem?

---------------------

When I try to load the map, a Team Fortress mod is also in the mod settings.

And the map is without surface (rocks, trees, floor, etc. missing) after connection.

Anybody has the same problem?

Thx
szabog75 has attached the following files:

This post has been edited 1 times, last edit by "szabog75" (Jun 13th 2017, 2:46am)


tekcor

User / Kunde

Posts: 5

  • Send private message

2

Tuesday, June 13th 2017, 3:25am

I can't even get the server to start up with Ragnarok. I think the issue is the map name is "Ragnarok (5)" which is conflicting with the mods. The team fortress mod is id 5, so there's a connection there. Looks like a start parameter issue.

Kirame

User / Kunde

Posts: 26

  • Send private message

3

Tuesday, June 13th 2017, 5:20pm

Yop selber Problem bei mir ... statt wie auf der Ragnarok Seite "?Ragnarok" steht bei mir in der Leiste "Ragnarok (5)" ... wenn das ausgewählt ist, erscheint ein Team Fortress 2 mod (welcher halt die ID 5 hat) in der Mod liste.

--------------------------

Yo same problem here ... not "?Ragnarok" instead I have "Ragnarok (5)" and when I choose that, a Team Fortress 2 mod (with the ID 5) is loaded in the modlist.

piftastic

User / Kunde

Posts: 16

  • Send private message

4

Tuesday, June 13th 2017, 5:49pm

Yes, same problem for me. I wonder how long it is going to take for them to fix this. :(

Curlz

User / Kunde

Posts: 18

  • Send private message

5

Tuesday, June 13th 2017, 7:11pm

anybody opened a ticket for that problem?

bimmer32589

Nitrado.net USA Employee

Posts: 101

  • Send private message

6

Tuesday, June 13th 2017, 7:54pm

Hello All,

Mr. Nitrado here, Apologies for a bit of confusion allow me to clear it up. The name on the web interface menu is "Ragnarok (5)" but our systems will name it in the start parameters properly.

There is an odd bug where our service shows it has a Team Fortress 2 mod on it. This is a visual bug and is not the case. A fix is prepared and will be rolled out tomorrow. (6/14/17)

Your servers should be able to switch to the map and start accordingly. If you have mods please take into consideration that this may affect the process. If your server will not start when switched we suggest contacting Nitrado support Via support ticket. This will be the best way to have your server assessed.

Should you have any further questions or concerns please feel free to contact us.

- Nitrado Zach
-Feel free to follow me on Twitter: https://twitter.com/Mr_Nitrado

piftastic

User / Kunde

Posts: 16

  • Send private message

7

Tuesday, June 13th 2017, 9:37pm

Hi Zach, Thanks for replying. Is the name on the map the reason that our server has not been updated to version 258.81? It has almost been 24 hours since they released the patch. We are not able to ride our griffins until the server gets updated.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net