You are not logged in.

  • Login
Bitte besucht unser neues Forum unter | Please visit our new Forum at

Dear visitor, welcome to Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


User / Kunde

  • "jinhoshi" started this thread

Posts: 4

  • Send private message


Wednesday, January 17th 2018, 11:19pm

Dino Levels Issue - Clarify

Alright so I had the settings done right according to other forum posts. Initially these were my settings for Ragnarok map:


I tried killing off all the wild dinos and then checked and everything spawning is below level 50 everywhere I looked. So I went through the forums and found new info and changed it to this:


Still the levels aren't going over 52 wild. I'm trying to get 300 level max level or higher for dinos even but it's not seeming to work.

What could I be missing here? ARK Ragnarok PS4 server.

EDIT: Now I'm seeing the Nitrado settings went back to OverrideOfficialDifficulty=2.000000.... Why? =(

This post has been edited 1 times, last edit by "jinhoshi" (Jan 18th 2018, 1:11am)


User / Kunde

  • "thomasrox3" is male

Posts: 129

Location: Ontario, Canada

Occupation: Construction

  • Send private message


Thursday, January 18th 2018, 2:36pm

Soooo here's the thing dude.

On the General Setting Page there is the OverrideOfficialDiffulty box you can change.

Then you will have expert mode on. And change DifficultyOffset to 10 in the .ini

Two different spots. Also I would leave Expert Mode on if your not.
thomasrox3 has attached the following files:
  • Untitled1.jpg (122.41 kB - 45 times downloaded - latest: Feb 13th 2019, 10:35pm)
  • Untitled13.jpg (125.87 kB - 44 times downloaded - latest: Feb 13th 2019, 10:34pm)
Proud Owner of
[Xbox Cluster]
9 Total Servers
3 Center
2 Rag
2 Island
1 Scorched
1 Aberration


User / Kunde

  • "jinhoshi" started this thread

Posts: 4

  • Send private message


Thursday, January 18th 2018, 10:28pm

Yeah I'm using expert mode but I completely overlooked the setting still on the general page because I assumed that the settings were all on Expert Mode now except for a couple. You sir have solved my constant headache and irritation.


User / Kunde

Posts: 2

  • Send private message


Wednesday, January 31st 2018, 1:14pm

you can do it without expert setting if you want.
go to your webinterface, then general and find this under 'Gameplay' section:
Difficulty Offset 1
- Scale the difficulty
Override official difficulty 10
- Lets you override the difficulty offset to be higher than 1.0. Leaving blank or setting to 0 will be default.

keep offset to 1, and put overrideofficial difficulty to 10. 10 gives dino's up to level 300 :-)
check this table for different maps.



  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message


Friday, February 2nd 2018, 4:55pm

Good info HoustonD. :)
.:Nitrado Forum Volunteer:.

(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone /
CyberGameZone est. yr2000
**Nitrado Partner**


User / Kunde

Posts: 1

  • Send private message


Sunday, June 24th 2018, 6:46am

Sadly im still having this problem, ive set the offset and stuff but no matter what i do in expert mode it will always reset itself to 1.00000. This is extremely annoying because i wanted max dino level to be 600.

Bitte besucht unser neues Forum unter| Please visit our new Forum at