You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

viverrinae

User / Kunde

  • "viverrinae" started this thread

Posts: 4

  • Send private message

1

Thursday, July 26th 2018, 7:56pm

expert mode - requested files or directory could not be found

Just rented this server this morning. After it installed, I got on my laptop to edit the .ini files. Changes it to expert mode and went to fiddle with a different server while I waited. Came back a few minutes later and went to the expert settings where the .ini files will not load. It says above the drop down in red that "Requested files or directory could not be found." I tried switching back to edit settings in General hoping editing some settings would make the .ini files appear but it didn't work. Then I tried reinstalling and it's still not working. Not sure what to do here. My other servers the .ini files appeared right away.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

2

Thursday, July 26th 2018, 8:18pm

If you are in ExpertMod/Settings your server needs to be shutdown first for ~15m. Then when you make the changes, save then restart. This is the normal way.
You may be also experiencing server issues. In that case you will need to contact Nitrado Support either by creating a ticket or calling them. Here is the information-
https://server.nitrado.net/usa/tickets/add

Nothing we can do in the forums. The forums are for Community Support and we do not have access to accounts.
Thank you.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

viverrinae

User / Kunde

  • "viverrinae" started this thread

Posts: 4

  • Send private message

3

Thursday, July 26th 2018, 8:25pm

It was already stopped when I first went to edit the settings. After I switched to Expert Mode, I did wait, probably more than 15 minutes because I got distracted by Netflix. It's still loading the .ini files and the server is currently stopped. I was just hoping someone else may have experienced this and knew how to fix it. I did open a ticket.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

4

Thursday, July 26th 2018, 9:31pm

If this is a PC Server, you may want to FTP to it and see if the files happen to exist. Support may ask those types of questions.
If you are Xbox or PS4 as you know FTP is not an option so ignore my comment.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

viverrinae

User / Kunde

  • "viverrinae" started this thread

Posts: 4

  • Send private message

5

Thursday, July 26th 2018, 9:57pm

Xbox one server, yeah. I still haven't received a response on my ticket anyways. I don't really know what to do at this point.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net