You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Lycan25

User / Kunde

  • "Lycan25" started this thread

Posts: 2

  • Send private message

1

Wednesday, September 26th 2018, 2:05am

Maturation speed setting not working?

I changed the maturation speed on my server because I didn't want to have to wait 8 hours to raise a baby but nothing seems to have changed on how fast the baby matures. I changed it from default to 4 and from 4 to 10. Incubation and mating speeds seem to have worked but not the maturation speed. This caused the death of my mutated baby argy because I was at school.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

2

Wednesday, September 26th 2018, 3:56am

You have a setting somewhere not set correctly or you have some settings messing each other out. Mine is at Baby Mature Speed Multiplier 5.0
Also if you are running PC server with mods, and S+ you will be fine with a nanny.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Lycan25

User / Kunde

  • "Lycan25" started this thread

Posts: 2

  • Send private message

3

Wednesday, September 26th 2018, 7:41am

Maybe I'll look into it. I'm on xbox not pc, btw.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

4

Wednesday, September 26th 2018, 3:15pm

Well, since you are on console, mods are not available. Only heavy configured ini files.

Check your settings again. It either works or it doesnt if properly configured. However like with any game, perhaps you discovered a bug. If you feel you have, you would need to visit SurviveTheArk forums as they are for WC/Game itself support.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net