You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

chasegreen

User / Kunde

  • "chasegreen" started this thread

Posts: 1

  • Send private message

1

Wednesday, November 7th 2018, 2:09am

Extinction

Anyone know when the Extinction DLC for the Ark Servers will be uploaded to nitrado? I'm ready to change over now.

Lemmuk

User / Kunde

Posts: 2

  • Send private message

2

Wednesday, November 7th 2018, 3:23am

My server has updated and now has the Extinction map option.

However when I change to Extinction it just loads TheIsland map onto the server.

I have checked the config and it should be loading Extinction, anyone have a solution?

Squaredude

User / Kunde

Posts: 1

  • Send private message

3

Wednesday, November 7th 2018, 3:44am

My server has updated and now has the Extinction map option.

However when I change to Extinction it just loads TheIsland map onto the server.

I have checked the config and it should be loading Extinction, anyone have a solution?
Same, I can select Extinction as my map but when server loads its TheIsland map

meat26

User / Kunde

Posts: 1

  • Send private message

4

Wednesday, November 7th 2018, 3:46am

I am having the same issue. I changed my mapname to Extinction...saved...then restarted server. When the game launched it was the Island map.

My server restarted and the new Extinction Map is showing now. Now my Steam update just needs to finish!

This post has been edited 1 times, last edit by "meat26" (Nov 7th 2018, 4:10am)


scottydroid

User / Kunde

Posts: 4

  • Send private message

5

Wednesday, November 7th 2018, 4:00am

i am having the same issue as the others, perhaps they only updated the web UI and didn't update the service launcher

Brakus

User / Kunde

Posts: 2

  • Send private message

6

Wednesday, November 7th 2018, 4:08am

I think I fixed mine, I loaded another map, started the server and let it load, then shut it down and switched it to Extinction again and looks like it worked this time.

Lemmuk

User / Kunde

Posts: 2

  • Send private message

7

Wednesday, November 7th 2018, 4:18am

Finally got mine working on Extinction!

I removed MOD ID's (Incase they caused a issue)
Switched map to Aberration (Just to test)
Saved
Restarted (Server came up running Aberration)
Switch map to Extinction
Saved
Restarted (Server came up with Extinction)
Added back MOD ID's
Saved
Restarted. (Now all working)

Just spotted your post Brakus, looks like the solution :thumbsup:

Brakus

User / Kunde

Posts: 2

  • Send private message

8

Wednesday, November 7th 2018, 5:33am

Ya, working fine now for me too, and that's the only thing I had to do to fix it, reboot to a map other then extinction or the island, let it load then switch to extinction and reboot again.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net