Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

chasegreen

User / Kunde

  • »chasegreen« ist der Autor dieses Themas

Beiträge: 1

  • Nachricht senden

1

Mittwoch, 7. November 2018, 02:09

Extinction

Anyone know when the Extinction DLC for the Ark Servers will be uploaded to nitrado? I'm ready to change over now.

Lemmuk

User / Kunde

Beiträge: 2

  • Nachricht senden

2

Mittwoch, 7. November 2018, 03:23

My server has updated and now has the Extinction map option.

However when I change to Extinction it just loads TheIsland map onto the server.

I have checked the config and it should be loading Extinction, anyone have a solution?

Squaredude

User / Kunde

Beiträge: 1

  • Nachricht senden

3

Mittwoch, 7. November 2018, 03:44

My server has updated and now has the Extinction map option.

However when I change to Extinction it just loads TheIsland map onto the server.

I have checked the config and it should be loading Extinction, anyone have a solution?
Same, I can select Extinction as my map but when server loads its TheIsland map

meat26

User / Kunde

Beiträge: 1

  • Nachricht senden

4

Mittwoch, 7. November 2018, 03:46

I am having the same issue. I changed my mapname to Extinction...saved...then restarted server. When the game launched it was the Island map.

My server restarted and the new Extinction Map is showing now. Now my Steam update just needs to finish!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »meat26« (7. November 2018, 04:10)


scottydroid

User / Kunde

Beiträge: 2

  • Nachricht senden

5

Mittwoch, 7. November 2018, 04:00

i am having the same issue as the others, perhaps they only updated the web UI and didn't update the service launcher

Brakus

User / Kunde

Beiträge: 2

  • Nachricht senden

6

Mittwoch, 7. November 2018, 04:08

I think I fixed mine, I loaded another map, started the server and let it load, then shut it down and switched it to Extinction again and looks like it worked this time.

Lemmuk

User / Kunde

Beiträge: 2

  • Nachricht senden

7

Mittwoch, 7. November 2018, 04:18

Finally got mine working on Extinction!

I removed MOD ID's (Incase they caused a issue)
Switched map to Aberration (Just to test)
Saved
Restarted (Server came up running Aberration)
Switch map to Extinction
Saved
Restarted (Server came up with Extinction)
Added back MOD ID's
Saved
Restarted. (Now all working)

Just spotted your post Brakus, looks like the solution :thumbsup:

Brakus

User / Kunde

Beiträge: 2

  • Nachricht senden

8

Mittwoch, 7. November 2018, 05:33

Ya, working fine now for me too, and that's the only thing I had to do to fix it, reboot to a map other then extinction or the island, let it load then switch to extinction and reboot again.