You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Loodak

User / Kunde

  • "Loodak" started this thread

Posts: 1

  • Send private message

1

Thursday, November 8th 2018, 6:30pm

Problem with Ark wyvern nest's

Hello Everyone. So my problem is that i can see the nest but not eggs on nest. I tried Dino wipe didn't help, restarted server wiped dinos true page nothing happens. Was searching so many forums but none complained
about this problem. Is there any solution for this? :huh: :?:

This post has been edited 1 times, last edit by "Feuerfeder" (Nov 9th 2018, 12:16pm)


puddinator90

User / Kunde

Posts: 1

  • Send private message

2

Friday, November 9th 2018, 11:06am

we are having the same problem good to finaly find some one with the same issue

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

3

Friday, November 9th 2018, 3:26pm

If you are referring to the new DLC Extincion, per the WC forums- you won't find any.
Not sure if it is a bug or not though.

If its not, typically this is caused by MOD conflicts. Its not a server hardware issue.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net