You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TerriblyVedex1

User / Kunde

  • "TerriblyVedex1" started this thread

Posts: 1

  • Send private message

1

Thursday, February 21st 2019, 10:05am

Loot crates not working right

I have the Beacon app and have loaded in a community saved loot drop scheme that I like very much. When I save the code to Game.ini and start the server, I go to look in the drops and only 3 or so loot items are there. One example I have all saddles in Green drop, when I'm in-game and look at green drop I'm only getting 3 saddle skins - no saddles at all. This is similar for other colors as well. While drops I see 7 canteens every time even though more items are coded to white drops.
Can anyone help me?


Edit: If anyone finds this thread: I did a server wipe and actually imported the ini files in the Beacon tool and then deployed them and it's working correctly now.

This post has been edited 1 times, last edit by "TerriblyVedex1" (Feb 21st 2019, 12:19pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net