You are not logged in.

  • Login
Bitte besucht unser neues Forum unter | Please visit our new Forum at


User / Kunde

  • "Confuseddevil" started this thread

Posts: 1

  • Send private message


Monday, February 4th 2019, 6:12am

Telling me I'm not whitelisted

I was able to get into the server after purchase. Turned the game off, tried to get back in and now it tells me that I'm not whitelisted. I can't find where to whitelist myself even though I'm the server owner. I tried to just find my server in the list but it says the server password isn't valid. What can I do?



  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message


Monday, February 4th 2019, 8:09pm

I'd go in the Web Panel, remove the pass, reboot. Then try to get in. I would tried logging in as admin as well unless you are like using pippi mod.
.:Nitrado Forum Volunteer:.

(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone /
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter| Please visit our new Forum at