You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Malthyra

User / Kunde

  • "Malthyra" started this thread

Posts: 3

  • Send private message

1

Friday, December 28th 2018, 2:30am

ATLAS Server config - servergrid.JSON help

When uploading the servergrid.JSON file after editing the map, I accidentally uploaded the AtlasTest file instead of the correct servergrid.JSON file. Because of this, the server continuously shuts down and crashes. I have reinstalled the server, uninstalled and installed, started from back-up saves, and nothing is resetting the map back to default. And I do mean nothing. I am unable to find the default map file anywhere online with this game being so new still and not enough information has been released, and after confirming the map is still the incorrect one I uploaded after reinstallation by downloading the server config and seeing the incorrect file myself I have to reasonably assume that the only issue with the server is the map file it is currently trying to run.

Does anyone know where to find the default 2X2 map file? Or is there anyone here who is currently using the default 2X2 map grid that can attach it here or send it to me so I can save and try uploading to see if that fixes this? Phone support was unable to help and am waiting on email support which can take up to 48 hours. Currently the server is perm shut down since it crashes every time I restart it.

**if you ARE playing on the default 2X2 Map, which is the silver server, you can go to dashboard in the web interface and click on download server congifuration. That should give you the default ServerGrid.JSON file being used on the map.

Any help is GREATLY appreciated!!! Thanks

digitus78

User / Kunde

Posts: 4

  • Send private message

2

Friday, December 28th 2018, 2:58am

Do you need the 2x2 out of the server or the one in the tool? They should be the same. i would think. But ill grab mine and PM you

Malthyra

User / Kunde

  • "Malthyra" started this thread

Posts: 3

  • Send private message

3

Friday, December 28th 2018, 3:05am

It is the one from the server I believe. The tool had 2 saved projects for me when I opened it, ServerGrid.JSON which was massive, and ServerGridSmall.JSON. The ServerGridSmall.JSON is what I edited and uploaded, and it apparently is not working at all. I am not the most computer savvy person out there so I am not sure if I am missing something from that file or if that specific file just is not one that can be used. But right now, all I "think" I need is the server default 2X2 file to just get the server up and running again!

Thank you for the quick response and help!!!

digitus78

User / Kunde

Posts: 4

  • Send private message

4

Friday, December 28th 2018, 4:19am

Oh Ok the servergrid small is what youd get out of your server when its vanilla.

When you extracted the tool it gave you both those files off the bat as templates to work with. They didnt come from nitrado at all. They are actually in the grid software.

What you want to do is use that file i sent you. Put it in the same folder as the servergrid.exe folder then click the upper left file button click open then select the file i gave you.

Edit it from there and then save it.

Now you will want to click the export local all button.

It will then overwrite everything export folder

You then take your grid images and your map image along with the new json file back to nitrados cluster interface then upload the images and map image then upload the json file.

Click save on the same bar then restart your servers.

Double check all your server have the same keys and passwords

From there you only have to do edits or change values on the main server it will mirror them to the others.

Im still stuck trying to figure out why all three of mine are up and running but the game only sees one

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

5

Friday, December 28th 2018, 4:29am

Honest, probably shouldnt be messing with this unless you do your research first. you will mess up your server.
When you downloaded the config, you should make a copy just in case.
Also you cant take anyone elses file. This files stores alot of info including the password to your server. I discovered that today when I was messing with it.

If you are still stuck, and appears you overwrote your exisitng file- you might want to create a ticket with Nitrado Support. The reinstall does not fully remove the existing game files from what others are posting atm.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

This post has been edited 1 times, last edit by "DOAGEN" (Dec 30th 2018, 7:23pm)


smiledsign

User / Kunde

Posts: 2

  • Send private message

6

Sunday, December 30th 2018, 6:00pm

Honest, probably shouldnt be messing with this unless you do your research first. you will mess up your server.
When you downloaded the config, you should make a copy just in case.
Also you cant take anyone elses file. This files stores alot of info including the password to your server. I discovered that today when I was messing with it.

If you are still stuff, and appears you overwrote your exisitng file- you might want to create a ticket with Nitrado Support. The reinstall does not fully remove the existing game files from what others are posting atm.
I did my research before I fooled with this at all. I ran into the exact same issue. I downloaded the server configuration... edited it re-uploaded everything and broke my server .. I am trying to reinstall now. Unfortunately, the current map is sorely lacking. I am hoping I dont have to bother Nitrado again because I have nothing but problems initially and they finally fixed that issue:-(

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

7

Sunday, December 30th 2018, 7:25pm

You cant just drag and drop stuff. You need to add other things needed.
You probably need to contact Nitrado Support to get a reinstall. Nothing we can do in the forums as we do not have access to servers or accounts. Sorry.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net