You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

gynie

User / Kunde

  • "gynie" started this thread

Posts: 1

  • Send private message

1

Saturday, January 26th 2019, 6:58pm

atlas sever not even starting

guys anyone know how to sort as tickets are a waste of time, submitted but no reply for hours, ive named my server and adjusted all setting i.e gather rates, but the server is not responding and i cant even find it in atlas server list, nitrado seem to be weak on customer service so any help appreciated

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

2

Sunday, January 27th 2019, 1:13am

Could try force shutdown, wait 5m. Then start server.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

robmagur

User / Kunde

Posts: 6

  • Send private message

3

Tuesday, January 29th 2019, 10:55pm

I have the same problem even shutting down and restarting does not work.
Here is a screen shot with the server "Started "

This post has been edited 2 times, last edit by "robmagur" (Jan 29th 2019, 11:03pm)


Xionnae

User / Kunde

Posts: 3

  • Send private message

4

Sunday, February 10th 2019, 4:03am

This might be a silly question, but do you have a Home Server selected on the map under your "Configure your Atlas"? One time I somehow managed to unselect that during a server reboot and it wouldn't let me start the server. It'd try to start but end up not. Took me a good couple of minutes to realize I managed to unselect my Home Server on the map.

The Map view should have at least one tile highlighted yellow.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net