You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

mojoroc

User / Kunde

  • "mojoroc" started this thread

Posts: 4

  • Send private message

1

Thursday, January 31st 2019, 9:27pm

New Atlas server <not responding>

I have adjusted my general settings for the new 1x2 cluster, and made sure both servers are "running", but when I try to add the IP addresses to Steam favorites, I constantly get the Not Responding result. What gives??

robmagur

User / Kunde

Posts: 6

  • Send private message

2

Saturday, February 2nd 2019, 1:11am

did you +1 to the address? This is mine 134.255.251.125:21000 to direct connect you have to put 134.255.251.125:21001

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

3

Saturday, February 2nd 2019, 4:21am

Btw- grapeshot recommends to not use DC.
Add that example of your IP to favs in steam app. Do the 'find game' first. If it finds, that add to favs.
Now go to your desktop, open shortcut, filter by favs. It will be there.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

jaybabes89

User / Kunde

Posts: 2

  • Send private message

4

Thursday, February 14th 2019, 2:24am

I have just set up a server and am having the same problem. Both IP addresses when searching on the game server list are not responding? I have tried restarting both but having no luck

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net