You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Ragabonz

User / Kunde

  • "Ragabonz" started this thread

Posts: 6

  • Send private message

1

Sunday, February 10th 2019, 5:40pm

No territory Claims showing on map - ATLAS

anyone know how i can turn this on????

Xionnae

User / Kunde

Posts: 3

  • Send private message

2

Sunday, February 10th 2019, 6:45pm

Go into the Settings -> General. In the very first section (Base Settings) at the bottom will be a box to tick called Enable Territory Map.

There ya go.

Edit: See image below.
Xionnae has attached the following file:
  • enable.JPG (48.61 kB - 8 times downloaded - latest: Feb 15th 2019, 9:14am)

Ragabonz

User / Kunde

  • "Ragabonz" started this thread

Posts: 6

  • Send private message

3

Monday, February 11th 2019, 8:38am

OMG thnk you so much, what a noob i was sure i check settings with a tooth comb xD

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net