You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Ragabonz

User / Kunde

  • "Ragabonz" started this thread

Posts: 6

  • Send private message

1

Saturday, February 16th 2019, 9:58am

atlas mods not working

My mod for atlas is no longer working, the mod updated and i have tried everything, Uninstalling/ delting the folders reinstalling. any help would be appreciated

i use this guide to install the mods

https://www.playatlas.com/index.php?/for…ods-on-nitrado/

Thebovin

User / Kunde

Posts: 6

  • Send private message

2

Thursday, February 21st 2019, 8:29pm

Yeah same for me. They have screwed something up and it is not downloading the files for the mods. I made a support ticket and got a half-ass pre-made response that neither helped me or solved anything. The problem is on Nitrado's end and now im just going to cancel my servers and go elsewhere.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

3

Friday, February 22nd 2019, 5:20pm

Those instructions are out of date or no longer apply. They might for 'non public mods' aka private.

Here is how to "Install" them:
How to add mods in step one.
If the mod already available at steam (Steam Community :: ATLAS 1) you have to download the current cluster config and change
“ModIDs”:"" to a comma separated list of mods for example “ModIDs”:“1612345678,16212345678” and then reupload the file. Now you can restart the whole cluster.

If you do it this way, from what I have heard it auto updates when its released and rebooted.

You have to do all of this when server is down.
*note: running mods is at your own risk. The game is EA. And known issues have been reported already with mods.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Jerryn

User / Kunde

Posts: 41

  • Send private message

4

Saturday, February 23rd 2019, 7:32pm

My mod for atlas is no longer working, the mod updated and i have tried everything, Uninstalling/ delting the folders reinstalling. any help would be appreciated

i use this guide to install the mods

https://www.playatlas.com/index.php?/for…ods-on-nitrado/



I have been having issues with them also. I load them via the .json, and they seem to get inserted into my GameUserSettings.ini.

However, there appears to be an issue with with mods being downloaded from Steam (not sure whose end is having the issue). Unfortunately, other then doing a Restore, which usually means losing a day's worth of game play, there are few ways to correct the issue. We do not have access to the mod folders, so we cannot FTP the mods from our own PCs and I have not found a way to force a mod to re-update yet.

Plus, something keeps changing my INI files, which is massively annoying. I will notice something is not right, check the dashboard, and stuff I had turned on(or off) is reset, along with some other settings (but not all of them, which is ever stranger).

If they can ever get it to work like Ark, there might be hope. Especially with the ability to do a short rollback instead of Restore; if there is a way to do a rollback, I have not found it yet.

I really like Atlas, and understand the growing pains that come with EA, but I am not able to keep my servers stable for more than a day or so, and have few tools to fix/diagnose anything. I like a challenge, and have run quite a few configurations with different Ark servers, including mod heavy and new maps; including during the early EA period. Only ever lost one server, and that could have been recovered if I had been a little more careful.

I think with mods and multiple maps, the best answer may be to use an environment where you can have more control/influence over your data(including the databases).

This post has been edited 3 times, last edit by "Jerryn" (Feb 23rd 2019, 7:43pm)


geirtomas

User / Kunde

Posts: 1

  • Send private message

5

Tuesday, February 26th 2019, 7:27pm

Those instructions are out of date or no longer apply. They might for 'non public mods' aka private.

Here is how to "Install" them:
How to add mods in step one.
If the mod already available at steam (Steam Community :: ATLAS 1) you have to download the current cluster config and change
“ModIDs”:"" to a comma separated list of mods for example “ModIDs”:“1612345678,16212345678” and then reupload the file. Now you can restart the whole cluster.

If you do it this way, from what I have heard it auto updates when its released and rebooted.

You have to do all of this when server is down.
*note: running mods is at your own risk. The game is EA. And known issues have been reported already with mods.


Hey!

Did all that. Not working for me on my Atlas.
Is it more i have to do than you have described here?
(i am New to this?

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

6

Tuesday, February 26th 2019, 7:43pm

Atlas is still in EA and many modders are fully aware many issues exist with mods. You are doing them at your own risk. If those instructions are not working, you may create a ticket with Nitrado Support and see what they will recommend.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

mojoroc

User / Kunde

Posts: 4

  • Send private message

7

Wednesday, February 27th 2019, 8:35pm

Been dealing with this for weeks and weeks. Other hosting companies are not having any problems with mod installation & functionality. Here, I am getting a mod to either not work at all, or only work on one grid server (but not on others). This is really NOT a mod developer issue, but rather one of how Nitrado has not implemented mod support on their back-end. FYI I have had tickets open on this issue since I tried to install the first mod, and the latest reply from Nitrado is "our dev team is looking into it" AND that they don't think this is a widespread issue. EVERYONE WHO HAS THIS PROBLEM NEEDS TO SUBMIT A TICKET PLEASE!!!! They need to get off their duff and spend some time ensuring this critical part of a private server is fully enabled & supported.

DOAGEN

Moderator

  • "DOAGEN" is male

Posts: 2,057

Location: USA

Occupation: IT

Thanks: 4

  • Send private message

8

Wednesday, February 27th 2019, 9:36pm

Yes, Nitrado is working on their interface. It IS a combination of both sides fyi. I've personally already spoke with some modders, and already aware other hosts do have issues as well. Please do not give out false information or point fingers. As mentioned, this game is EA. Everything will take time to implemented.

As suggested, create a ticket with Nitrado Support. Nothing Forum Moderators can do about this topic.
Thank you.
.:Nitrado Forum Volunteer:.

-DOA aka DOAGEN
(250+ Atlas hrs, 3000+ ARK hrs, 200+ Conan hrs)
Server hosting, Config edits, Player/Gamer
Steam: CyberGameZone
Owner/Founder of CyberGameZone / CyberGameZone.com
CyberGameZone est. yr2000
**Nitrado Partner**

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net