You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Yoloswag2125

User / Kunde

  • "Yoloswag2125" started this thread

Posts: 3

  • Send private message

1

Friday, February 12th 2016, 2:25am

Musicbot Avatar

I can't seem to set the avatar using the Dynamic settings, as the bot just joins with no avatar regardless of what I do

Any help is appreciated!

ChrisGorke

User / Kunde

Posts: 8

Thanks: 1

  • Send private message

2

Friday, February 12th 2016, 7:05am

Hello Yoloswag2125,

I can try to help you, open your Teamspeak Client and press on Settings then Identities. Now you create an new Identity, press on Add.
After this you need to export you Identity, then you upload this Identity in the Music Bot Web Interface and try again to change the avatar.

I apologize for my English, I'm from Germany

Mit freundlichen Grüßen / regards
ChrisGorke

Yoloswag2125

User / Kunde

  • "Yoloswag2125" started this thread

Posts: 3

  • Send private message

3

Friday, February 12th 2016, 10:55pm

Hello Yoloswag2125,

I can try to help you, open your Teamspeak Client and press on Settings then Identities. Now you create an new Identity, press on Add.
After this you need to export you Identity, then you upload this Identity in the Music Bot Web Interface and try again to change the avatar.

I apologize for my English, I'm from Germany

Mit freundlichen Grüßen / regards
ChrisGorke
Doing that doesn't seem to help sadly, as it joins with no avatar still after uploading the identity and changing the avatar through the webinterface
And don't worry about you English, I can uderstand you just fine =D
Thanks for your time!

ChrisGorke

User / Kunde

Posts: 8

Thanks: 1

  • Send private message

4

Friday, February 12th 2016, 11:19pm

Maybe it's a bug from ts3musicbot? You have the newest version of the bot?

Mit freundlichen Grüßen / regards
ChrisGorke

Yoloswag2125

User / Kunde

  • "Yoloswag2125" started this thread

Posts: 3

  • Send private message

5

Saturday, February 13th 2016, 2:58am

Maybe it's a bug from ts3musicbot? You have the newest version of the bot?

Mit freundlichen Grüßen / regards
ChrisGorke
Yep, updated and everything
Is there a way to manually set the dynamic avatar to show the current song/history?
It doesn't really matter in the end, since it's only an avatar, just would have been nice to have
I'll keep trying once in a while to see if it ends up working
Cheers!
-Yoloswag

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

6

Saturday, February 20th 2016, 2:42pm

Hello,

according to the Nitrado support it could be a bug in the current version.
They recommended, that you should create a topic in the forum of the TS3 MusicBot developers.
Here's the link to this forum: http://forum.ts3musicbot.net/viewforum.php?f=1

Best Regards

sondereinsatzkommando
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net